Back to overview
Downtime
Entire API Unavilable
Jul 13 at 03:30am HDT
Affected services
API Status
api.aritra.ovh/apple-music-covers/health/token
api.aritra.ovh/apple-music-covers/health/database
Resolved
Jul 13 at 03:42am HDT
The misconfiguration on the server has been successfully addressed, and the API is now fully operational.
Affected services
Created
Jul 13 at 03:30am HDT
The functionality of the entire API was compromised as a result of a misconfiguration on the server.
Affected services